อัปเดตด่วน เว็บไซต์ที่ใช้ WordPress เวอร์ชันต่ำกว่า 4.7.2 ถูกแฮกไปแล้วกว่า 1.5 ล้านเว็บ

หลังจากที่ทีมพัฒนา WordPress ได้ปล่อยอัปเดตเวอร์ชัน 4.7.2 ไปตั้งแต่เมื่อวันที่ 26 มกราคม 2560 เพื่อแก้ไขปัญหาช่องโหว่ที่ส่งผลให้ผู้ประสงค์ร้ายสามารถแก้ไขข้อมูลในเว็บไซต์ได้โดยไม่ต้องยืนยันตัวตน โดยช่องโหว่นี้มีผลกระทบกับเว็บไซต์ที่ใช้ WordPress เวอร์ชัน 4.7.0 และ 4.7.1

หลังจากที่มีการเปิดเผยข้อมูลช่องโหว่ ก็มีรายงานการโจมตีเว็บไซต์ WordPress เพิ่มขึ้นเป็นจำนวนมาก จากสถิติเมื่อวันที่ 8 กุมภาพันธ์ 2560 พบเว็บไซต์ทั่วโลกถูกโจมตีไปแล้วกว่า 1.5 ล้านเว็บ

ผู้ดูแลเว็บไซต์ที่ใช้งาน WordPress ควรตรวจสอบเวอร์ชันของซอฟต์แวร์ และหากเป็นไปได้ควรอัปเดตระบบให้เป็นเวอร์ชันล่าสุดเพื่อลดความเสี่ยงจากการถูกโจมตี

อ่านเพิ่มเติมได้ที่ https://www.bleepingcomputer.com/news/security/attacks-on-wordpress-sites-intensify-as-hackers-deface-over-1-5-million-pages/



Friday, July 14, 2017







« Back